Issue595

Title Uploading images fails.
Priority bug Status resolved
Project AcaWiki Milestone
Superseder Nosy List jodi, mako, nyergler
Assigned To Keywords

Created on 2010-06-23.11:31:22 by jodi, last changed 2010-06-23.18:58:09 by jodi.

Messages
msg1789 (view) Author: jodi Date: 2010-06-23.18:58:09
Human error: it's the *Destination filename* that needs the suffix.

If I knew where that error message resided, I'd change the warning to
"Upload warning
The destination filename has no extension (like ".jpg")."
msg1788 (view) Author: mako Date: 2010-06-23.13:37:44
I can't reproduce this. Indeed, I just uploaded this file and it worked fine:
http://acawiki.org/File:Mako_suit4-280px.png
msg1787 (view) Author: jodi Date: 2010-06-23.11:31:21
I am unable to upload images. (Tested on PNG, SVG, JPG, GIF, while logged in, 
and with metadata filled in).

Get the error:
"Upload warning
The file has no extension (like ".jpg")."

The file does NOT get uploaded (at least it's not at the File:<name> location) 
and there's no way to proceed.

But the files I'm trying to upload *do* have file extensions, e.g. .png, .svg, 
.jpg, .gif)

Possibly related to resolution of 
http://code.creativecommons.org/issues/issue594 ?
History
Date User Action Args
2010-06-23 18:58:09jodisetstatus: chatting -> resolved
messages: + msg1789
2010-06-23 13:37:44makosetstatus: unread -> chatting
nosy: + mako
messages: + msg1788
2010-06-23 11:31:22jodicreate